Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Sun May 05, 2013 1:33 am Reply with quote

I tried adding a <strike> tag in viewforum.php; this:


but that messes up the topic title, as seen here:

Image

So what should I do? How do I add a strike through closed threads?
 
View user's profile Send private message
nuken
Newbie
Newbie



Joined: Mar 12, 2007
Posts: 24

PostPosted: Sun May 05, 2013 8:42 am Reply with quote

In your viewforum.php, find:
Code:

'TOPIC_TITLE' => $topic_title,


add after:
Code:

'TOPIC_TITLE_TITLE' => strip_tags($topic_title),


save and close.
Open all the themes viewforum_body.tpl and and find:
Code:

title="{topicrow.TOPIC_TITLE}


change it to:
Code:

title="{topicrow.TOPIC_TITLE_TITLE}

_________________
Tricked Out News 
View user's profile Send private message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Sun May 05, 2013 6:14 pm Reply with quote

Thanks. That worked.
Can you help me here?
http://montegoscripts.com/ftopict-487.html
 
View user's profile Send private message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Sun May 05, 2013 10:57 pm Reply with quote

Wait, it worked on one theme, but it's not working on my fisubice theme.
 
View user's profile Send private message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Tue May 07, 2013 12:53 pm Reply with quote

It's not working.
 
View user's profile Send private message
nuken
Newbie
Newbie



Joined: Mar 12, 2007
Posts: 24

PostPosted: Tue May 07, 2013 4:16 pm Reply with quote

Yes it does. You must have not modified the themes/fisubice/forums/viewforum_body,tpl like I said.

Image
 
View user's profile Send private message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Tue May 07, 2013 11:00 pm Reply with quote

Well it is there:

Image
 
View user's profile Send private message
nuken
Newbie
Newbie



Joined: Mar 12, 2007
Posts: 24

PostPosted: Tue May 07, 2013 11:13 pm Reply with quote

Unless you have some browser cache issue, if you made the change in viewforum.php and you made the change in the themes viewforum_body.tpl, it will work. If it does not work, you did something wrong. There is no need to continue this. I showed you a clear image of it working in the fisubice theme just like it works in every other theme this mod was added to.
 
View user's profile Send private message
Faytal
Newbie
Newbie



Joined: Feb 21, 2012
Posts: 60

PostPosted: Wed May 08, 2013 9:02 pm Reply with quote

Your right. There is no reason it shouldn't work, but it just isn't. I've done everything right and as you've said in your tutorial, without any problems... :/

I checked myself and redid it 6 times and it still doesn't work. I tried viewing it on different browsers and PCs, as well.
 
View user's profile Send private message
nuken
Newbie
Newbie



Joined: Mar 12, 2007
Posts: 24

PostPosted: Wed May 08, 2013 9:23 pm Reply with quote

You could remove the
Code:
 title="{topicrow.TOPIC_TITLE_TITLE}"
from it and it will not show up when they mouse over it.

_________________
Tricked Out News 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch