Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
bfnuke
Newbie
Newbie



Joined: Feb 07, 2006
Posts: 1

PostPosted: Tue Feb 07, 2006 5:16 pm Reply with quote

I d/l and unzipped the distrobution on my server to a temp directory. When I copied the html directories into my webserver directory, I noticed that the /modules/HTML_Newsletter/archive directory did not get created. This can cause problems.

Not really a bug in HTML_Newsletter, but somthing that could be a gotcha.

Fix is to just create the directory if it doesn't exist.
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Tue Feb 07, 2006 10:03 pm Reply with quote

You are correct and it has already been resolved in version 1.3 due out in a few days.

Thanks!

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Sun Mar 12, 2006 4:47 pm Reply with quote

This has indeed been corrected in the 1.3 release.

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch