Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
x-men
Newbie
Newbie



Joined: Oct 21, 2009
Posts: 1

PostPosted: Sun Nov 15, 2009 9:39 pm Reply with quote

Hi. I have installed the shortlink module in my php nuke site. The problem is: when I use in .htaccess file the / instead of use the - the pages became disconfigured .
My .htacces file line when itīs work (case 1):
RewriteRule ^journal-search-([a-zA-Z0-9_-]*).html modules.php?name=Journal&file=search&bywhat=aid&exact=1&forwhat=$1 [L]

My .htacces file line when donīt work (case 2):
RewriteRule ^journal\/?search\/?([a-zA-Z0-9_-]*).html modules.php?name=Journal&file=search&bywhat=aid&exact=1&forwhat=$1 [L]


Ex.: case1 - www.mysite.com/journal-search-xmen the pages open ok. Everything is ok.
However, when I use (case 2) www.mysite.com/journal/search/xmen, the page became disconfigure. The images donīt appear, are not shown. The fonts letters also change.
Sorry about my english. I need help. I prefer use the / instead of use the -.

Best regards
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Mon Nov 16, 2009 7:31 pm Reply with quote

Why are you using a question-mark (?) after the forward slash (/)?
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch