Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Slackervaara
Newbie
Newbie



Joined: Nov 03, 2007
Posts: 126

PostPosted: Mon May 11, 2009 4:11 pm Reply with quote

One of my newsletters sent one month ago contains a link to an image on internet, that is not active anylonger. This is causing problems when viewing the newsletter on the web.

I have downloaded the php-file of this newsletter. Edited away the link to the image and uploaded it again. Still, when viewing the newsletter on the web it is a broken image.


Last edited by Slackervaara on Mon May 11, 2009 11:53 pm; edited 1 time in total 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Mon May 11, 2009 5:16 pm Reply with quote

The nnnnnnnnnnn.php file is the only copy of the newsletter, so I suspect either you uploaded it to the wrong place, or its cached either using mod_expires or a proxy server you are behind.

Try using something like www.proxify.com to view the newsletter and see if it truly is/isn't there.
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch