Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
jupiter22
Newbie
Newbie



Joined: Feb 26, 2008
Posts: 3

PostPosted: Tue Feb 26, 2008 6:38 pm Reply with quote

Hello. Maybe this is not the right place to post this, but I'll have a go Smile

As I really want Add_Fields I installed Approve_Membership6.1.6-7.6 (full version from www.ulsoft.scarbridge.co.uk) on RavenNuke 2.20.00.

I had to remove 14 lines in /YA/index.php (function makePass()....) as these lines are already in /mainfile.php. This to avoid a white screen when "log in".

This now seems to work OK except for the login with captha. I need to turn captha off (in config.php) to be able too log in or register.

My captcha appears (at least) 4 places:
1. Admin login. 5 capial letters og colored stripes. Works ok Very Happy
2. Block-Login. 5 capial letters og colored stripes. Entered code not accepted - redirected to Your Account Login.
3. Block-Site_Info2.2.2. Same as #2
4. Your Account Login/register. 4 grey letters/numbers on grey scotch. My entered code is not accepted.

What can I do to get Ravens Captcha to show / work in AM Your Account Login?
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Tue Feb 26, 2008 10:26 pm Reply with quote

Since I do not support the full version of Approve Membership Module, the best that I can offer you is to review what I have done for Approve Membership lite and compare it with what you have. That should give you the necessary code.

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
jupiter22
Newbie
Newbie



Joined: Feb 26, 2008
Posts: 3

PostPosted: Wed Feb 27, 2008 5:39 pm Reply with quote

Thanks Montego - I will have a look at AM lite and see if I can spot the clue(s?) Smile

May I ask why you left out the Add_Fields from your AM lite? I think many of us have this on our wishlist. At first glance my AM full seems to work fine on my site, once I'm logged in that is Wink

Do you think I'll run into new problems if/after I solve my captcha-case?
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Wed Feb 27, 2008 6:49 pm Reply with quote

The problem is that I don't have a need for it and to keep up with the changes in RavenNuke(tm), even with me being a member of that team, it would just take too much time.

You can certainly do this yourself, but you must always remember to re-apply your edits each time a new version of RavenNuke(tm) comes out.

I was hoping that Ken was going to produce a version for RN given that he is the expert and original author, but life has a habit of coming at you hard and fast...

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
jupiter22
Newbie
Newbie



Joined: Feb 26, 2008
Posts: 3

PostPosted: Thu Feb 28, 2008 4:07 am Reply with quote

Thank you for answering so soon.
Beeing a newbie I'm not very optimistic about my problem, but I'll see what I can do...
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch
linear-bunch