Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
ezepeze
Newbie
Newbie



Joined: Jun 02, 2007
Posts: 2

PostPosted: Sat Jun 02, 2007 5:28 pm Reply with quote

Hi

I'm looking for a newsletter addon and stumbled across your site. You seem to have what I'm looking for but after reading most of the posts on the forum, I'm a little concerned about installing it.

I'm on phpnuke 7.7, does it work with that version?

Also you mention Raven as being more secure. What do I need to do to ensure security is top notch?. As I said i'm using just FB 7.7 version.

Thanks
Steve
 
View user's profile Send private message
Guardian
Site Admin
Site Admin



Joined: Jul 18, 2005
Posts: 397

PostPosted: Sun Jun 03, 2007 9:03 am Reply with quote

HTML Newsletter requires security patches to the virgin FB7.7 nuke version which you can get from NukeResources and although these patches will help with security, they do not fix a number of other annoying bugs which are still left unfixed by the original author FB.

As RavenNuke comes with HTML Newsletter built in, additional security features as well as some other useful bits and pieces you might want to seriously consider upgrading your site Raven Nuke - for piece of mind if nothing else.
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Mon Jun 04, 2007 9:51 am Reply with quote

Hi guys. I'm back finally. What a trip...

Anyways, regarding 7.7 and greater releases of PHP-Nuke, I do not support the HTML Newsletter still on those releases.

I know that there is an issue with the TinyMICE editor interacting poorly with the code. I know that some folks have solved that, but I have never pursued trying to fix it due to my support policy on those higher releases and the lack of time.

Maybe some day...
 
View user's profile Send private message Visit poster's website
ezepeze
Newbie
Newbie



Joined: Jun 02, 2007
Posts: 2

PostPosted: Wed Jun 06, 2007 6:17 am Reply with quote

Montego/Guardian

Thanks for your kind advice. Being a relatively noob when it comes to PHP/SQL, I have one more question.

At present I have a database of 300 articles, by upgrading, will it delete the current article database?

Regards
Ezepeze
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Wed Jun 06, 2007 7:40 am Reply with quote

There is actually a good "Downgrade" script from http://nukescripts.net that will take your 7.7 database structure back down to the 7.6 structure (well tested and no, you will not lose content) and then there are good instructions in the HowToInstall manual of RavenNuke for how to then migrate from the core 7.6 data structure to the RavenNuke one (only slight mods are done - no deletes).

Raven has excellent and very active forums over at http://ravenphpscripts.com to help with any issues that you may run into with this type of migration from a different PHP-Nuke version to RavenNuke (which is essentially PHP-Nuke 7.6 with very few extensions).
 
View user's profile Send private message Visit poster's website
Guardian
Site Admin
Site Admin



Joined: Jul 18, 2005
Posts: 397

PostPosted: Wed Jun 06, 2007 9:37 am Reply with quote

Just for your added peace of mind, I have migrate to Raven Nuke from various versions of phpNuke including 7.7 and the process is fairly straight forward if you take your time and keep back ups.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunchlinear-bunch
linear-bunch