Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Slackervaara
Newbie
Newbie



Joined: Nov 03, 2007
Posts: 127

PostPosted: Mon Sep 14, 2009 12:09 am Reply with quote

During summer I was going to send out newsletter to all 1150 members with e-mail adress, but the sending stopped at member 130. The newsletter could, however, be sent out to all 190 subscribers with no problem.

When I looked in the database and table nuke_users I found that when I removed an invalid email adress earlier I had left one letter f in the user_email field and when I removed this letter the sending of the newsletter worked normally. Hope this might help someone.
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Sep 14, 2009 8:33 am Reply with quote

Slackervaara, I cannot even express my gratitude for you coming back and posting this. It is people like you that keep our beloved community alive. Thank you so much!

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch