Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Tperk
Newbie
Newbie



Joined: Dec 17, 2006
Posts: 5

PostPosted: Sun Dec 17, 2006 12:33 pm Reply with quote

You can't access this file directly...

this is what i get on the Preview Wink

I am curently using Platnium as Well, Install as you stated in the ReadMe file
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Dec 18, 2006 7:33 am Reply with quote

I have split this post out from the other thread. I don't think these are related?

Do you still have this issue? It can only happen if one tries to access modules/HTML_Newsletter/index.php directly rather than through modules.php.

I thought that you could not get it to the Preview stage based on your banners issue?

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
attyjamz
Newbie
Newbie



Joined: Sep 26, 2007
Posts: 2

PostPosted: Tue Oct 02, 2007 5:36 pm Reply with quote

Well, the installation seemed to go well with no errors reported. However, when I tried to access the /HTML_Newsletter through the module link, I did get the error that "You can;'t access thie file directly..."

Help?
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Tue Oct 02, 2007 8:58 pm Reply with quote

Well, first try this as you may be on a lower patch level.

http://montegoscripts.com/ftopict-17.html

This is the issue 99.9% of the time. Wink

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
attyjamz
Newbie
Newbie



Joined: Sep 26, 2007
Posts: 2

PostPosted: Tue Oct 16, 2007 5:31 pm Reply with quote

Ok, my bad - my phpnuke is 7.9 - is this the problem?
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Tue Oct 16, 2007 10:08 pm Reply with quote

No, pretty sure that error is due to not having the latest patch levels. I think 7.9, though, will give you other troubles as you will read in the forums here.

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch