Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
pauldoffer
Newbie
Newbie



Joined: Apr 10, 2012
Posts: 6

PostPosted: Tue Aug 13, 2013 4:41 pm Reply with quote

rn 2.5

ERROR IN MODULE: HTML_Newsletter

ERROR MSG: PHP mail function failed - was unable to send newsletter to:

Image

wat appity when I try to send I get an ugly error ..

oops almost forgot I use option smpt in the mailer and the mail adress is eeee@gmail.com

feedback and the registration work good .. without errors
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Wed Aug 14, 2013 8:07 am Reply with quote

Unfortunately I cannot read your image. Also from your post, I cannot really tell (because you mention an "oops") whether you are really having an issue or not. If you are still having the issue, can you please be specific with what you were trying to do at the time and maybe post errors that you find NOT as an image (it is ok to edit out info you don't want to share, just make it clear it was edited so we don't think it an issue).
 
View user's profile Send private message Visit poster's website
pauldoffer
Newbie
Newbie



Joined: Apr 10, 2012
Posts: 6

PostPosted: Wed Aug 14, 2013 11:18 am Reply with quote

okey clear, excuse my english is not well but I will try again.

smpt in the mailer is already configured .

I tried to send a news letter to the registered users by the html newsletter then I got these error.. and it is not sending any newsletter


When a user register or send a feedback I receive it in good condition so I think the mailer is configured good. u know the user name and password ...

Thanks for ur patience
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1399

PostPosted: Wed Aug 14, 2013 11:57 am Reply with quote

Thank you for the additional clarification.

As I said, I cannot read the image. Would you please post the actual output to either this thread or to a Private Message so that I can take a closer look?

Also, how many users are you trying to send to?

As you'll see here in the forums, there are not a lot of outstanding problems identified with the module, so I suspect it has to do with your SMTP provider / setup somehow.

Also make sure all the HTML Newsletter files are properly uploaded and that the modules/HTML_Newsletter/archive folder is write-able.
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch