Montego Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Sun Mar 25, 2007 11:08 pm Reply with quote

HI all installed the program everything is fine and thanks alot for such a cool program!
When i click the links in my email (test one) i get www.nyatvonline.com twice then the link any ideas i cant remeber doing anything to create this but then again i cant remeber starting this post!!!
any help would be cool

thanks

Mick
 
View user's profile Send private message
Guardian
Site Admin
Site Admin



Joined: Jul 18, 2005
Posts: 401

PostPosted: Mon Mar 26, 2007 5:49 am Reply with quote

Which version of phpNuke are you using?
In your main nuke configuration under 'Preferences' do you have the full URL for your site (http://www.yoursite.com and not www.yoursite.com )
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Mar 26, 2007 7:44 am Reply with quote

Which template are you using where you are seeing this? I am also a bit confused about what you mean by:

Quote:
When i click the links in my email (test one) i get www.nyatvonline.com twice then the link


Can you explain this a bit more please?

Thanks.

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Mon Mar 26, 2007 6:40 pm Reply with quote

Hey guys sorry bit lame was very late for me i should have known better i am using the fancy template.i am using phpnuke 7.6 with latest update patch and sentinel latest version installed by seven from nukecode so i would think thats spot on.
When i go to preview the template after it is complete i get the link in the downloads with this and error 404

http://www.nyatvonline.com/www.nyatvonline.com/modules.php?name=Downloads&d_op=getit&lid=36so

as you can see i get my site name twice
also while your here i try and modify my template but what is the best program to do this with wysiwig i have been using dreamweaver but it doesnt show the layout just all code or is this me again lol

thanks
Mick
 
View user's profile Send private message
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Mon Mar 26, 2007 6:43 pm Reply with quote

yes guardian i do have http://www.nyatvonline.com as my full preference in config

thanks
Mick
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Mar 26, 2007 7:58 pm Reply with quote

Ok, I have tested with both regular Downloads and NSN GR Downloads and I am not getting the same issue.

Please make sure that you have uploaded all the files properly. It might not hurt to try it again, and definitely make sure you use a good FTP client, such as FileZilla (free from SourceForge.net).

Also, please make sure that you have not modified the Fancy Content files at all.

Now, does it only happen with your download links? That link you posted is definitely not correct. The "lid" at the end should only ever be a number. By the way, within the HTML Administration --> Main Config, what do you have in your "Download Module's Name" field?
 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Mon Mar 26, 2007 8:37 pm Reply with quote

Ok i have checked i have just downloads in the main config the link it gives me is as above but if i take out 1 of the www.nyatvonline.com and press enter it gives me the file let me go back and re install all the files and see if that works i will let you know

thansk for the fast reply

Mick
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Mar 26, 2007 9:30 pm Reply with quote

Is it only the downloads links that are not working properly?

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Mon Mar 26, 2007 10:26 pm Reply with quote

Ok i went back deleted the tables then i went back and reinstalled the whole program re installed the tables made an html newsletter all is fine until i check all the links downloads forums and everything they all have the double nyatv listing???

any ideas Sad

thanks
Mick
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Mon Mar 26, 2007 10:32 pm Reply with quote

Well, this should not be. If you want to PM me an admin login (do not forget NukeSentinel) and a FTP login, I can try and take a look at it in the morning. Something is definitely amiss.
 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Mon Mar 26, 2007 10:46 pm Reply with quote

OOk thanks Montego
all in your PM

thanks MIck
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Tue Mar 27, 2007 7:56 am Reply with quote

I tried to login just now, but everything is just timing out, so I'll try again later. Maybe your host is doing some maintenance? If not, you may want to look into that and make sure it isn't some script that you have installed causing this...

_________________
“To err is human, but when the eraser wears out ahead of the pencil, you’re overdoing it.”
-- Josh Jenkins 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Tue Mar 27, 2007 9:34 pm Reply with quote

Ok i think they was working on it last night may have rolled over to this morning as well
i have PM you

thanks again

MIck
 
View user's profile Send private message
montego
Site Admin/Owner
Site Admin/Owner



Joined: Feb 12, 2005
Posts: 1391

PostPosted: Wed Mar 28, 2007 1:21 pm Reply with quote

Ok, it was actually easy. In the nuke Preferences, it is very important that it has the full URL like this:

http://www.nyatvonline.com

This is actually a PHP-Nuke requirement. However, in the Forums configuration, it is necessary that it be just:

www.nyatvonline.com

I ran a test newsletter sending it to myself and everything looks good now!

----

Regarding your question about how to modify the templates, unfortunately, you will not be able to use a visual editor for that, at least not on the file directly. It is just not possible with the current template approach.

However, in thinking about this some more, I may be able to do this differently in a future release. I have captured this in my enhancement / bug tracker so that I will not forget.
 
View user's profile Send private message Visit poster's website
maddogmick
Newbie
Newbie



Joined: Mar 25, 2007
Posts: 10

PostPosted: Wed Mar 28, 2007 3:59 pm Reply with quote

Hey you are the man thank you so much
Its hard to find a good program and have such good support
you are a credit to your website sir
thank you

Mick
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 4 Hours
 
Forums ©
linear-bunch
linear-bunch
linear-bunch
linear-bunch